Since tha Lazzor is workin' again


#1

Wer es noch nicht weiß: Unser Lasercutter läuft wieder.

Ich hab mich grad auf die Suche gemacht, was sich in Sachen Firmware neues ergeben hat und bin auf folgendes gestoßen:

Werd mir das demnächst mal genauer anschaun, HowTo gibts dann später


#2

Ich hab grad die Stepper Driver abgeschossen - die sind verglüht…

Hab neue bestellt und gleich ein neues Ramps 1.4 dazu - das was wir im Lazzor haben ist Version 1.3 und vermutlich gibts damit auch ein Problem…

In Summe ca. € 25,-


#3

Inkscape Einstellungen
zB. 10 [ppm=30,feed=2500] = intensity [dots-per-mm, speed]

TBT = To be tested

  • Sperrholz
    • Gravieren: 10 [ppm=30,feed=7000]
    • Schneiden: 100 [ppm=60,feed=1000]
  • Acryl
    • Gravieren: TBT
    • Schneiden: TBT

Objekte, die Vectoren sind werden als Vectoren exportiert. Objekte, die gerastert sind bzw. in Sinne von Inkscape keine eindeutigen/einzelne Vectoren sind werden als Raster exportiert (zB. Bilder, Vectoren mit Effekten etc.)


#4

Update: Hier das richtige Inkscape Plugin für den Lazzor:

Auf unserem Windows Gaming PC ist das Plugin jetzt installiert und funktioniert.

Ich hab heute lange herumgetestet, weil ich eine Stempelplatte gravieren wollte. Das Gravieren hat nicht richtig funktioniert - der Cutter hat mir das zu stempelnde nicht stehen gelassen. Lösung: Das Bild das graviert werden soll in Photoshop oder ähnlich in ein 1-Kanal-Bild umwandeln (Image - Mode: Bitmap). Das dann zurück ins Inkscape kopieren. Scheinbar werden mit diesem 1-Kanal-Bild die Pixel die zu Lasern sind eindeutig, sonst nicht.

  • Einstellung für Stempelplatten aus Linolium:
    • Gravieren: 40 [feed=3000]
    • Mindestlinienstärke sollte bei ca. 0.5 - 1 mm liegen (bricht sonst weg)