Ultimaker Cura - Python3.4 Requrement not met on up-to-date Kubuntu

Ich bin gestern mit meinem Computer auf das Problem gestoßen, dass mein Kubuntu für Cura zu neu ist. Ich hab Python3.5 installiert - Cura braucht aber zwingend Python3.4

Das Problem liegt höchstwahrscheinlich direkt bei Cura - die schaffen es nicht auf Python3.5 zu portieren. Hier der Link zum Workaround der mir geholfen hat Python3.4 parallel zu Python3.5 als alternate-install verfügbar zu haben:

http://devmartin.com/blog/2016/04/creating-a-virtual-environment-with-python3.4-on-ubuntu-16.04-xenial-xerus/